www.khanacademy.org is experiencing technical problems.
Incident Report for Khan Academy
Resolved
Thank you for your patience and apologies for the inconvenience. Issues affecting www.khanacademy.org have now been resolved. If you notice any ongoing problems, please submit a ticket at: https://khanacademy.zendesk.com.
Posted Sep 16, 2021 - 11:40 PDT
Investigating
We are aware of the situation and are actively investigating. We will post updates here once we have more information and an estimate for when the problem will be resolved.

The site is responding more slowly than usual.
Posted Sep 16, 2021 - 11:12 PDT