"Uh oh" impacting some student exercises

Incident Report for Khan Academy

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2026 - 09:39 PDT

Investigating

We are currently investigating this issue.
Posted Sep 08, 2026 - 06:42 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 16:27 PDT

Identified

We believe we've identified the issue, and are working on a mitigation
Posted Sep 02, 2026 - 10:34 PDT
This incident affects: Platform (Exercises).