www.khanacademy.org is experiencing technical problems.

Incident Report for Khan Academy

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 12:18 PDT

Investigating

We are aware of the situation and are actively investigating. We will post updates here once we have more information and an estimate for when the problem will be resolved.

The site is responding more slowly than usual.
Posted Apr 24, 2025 - 07:49 PDT
This incident affected: Availability (Performance).