Facebook Login Problem
Incident Report for Khan Academy
Resolved
We have resolved the issue. Logins and signups via Facebook are now working again.
Posted Feb 14, 2018 - 13:31 PST
Investigating
www.khanacademy.org is experiencing technical problems regarding logging-in via Facebook.
We are aware of the situation and are actively investigating. We will post updates here once we have more information and an estimate for when the problem will be resolved.

In the meantime, you can log in by entering the email address that’s linked to your Facebook account. Choose “Forgot password?” if you’re not able to remember your Khan Academy password and we’ll send you a password reset email.
Posted Feb 14, 2018 - 11:31 PST