Site status broadcasting test.

Incident Report for Khan Academy

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 11:56 PST

Investigating

This is a scheduled test of the site status broadcasting system.
Posted Nov 14, 2025 - 11:42 PST
This incident affected: Test.