www.khanacademy.org is experiencing technical problems.

Incident Report for Khan Academy

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 08:36 PDT

Investigating

We are aware of the situation and are actively investigating. We will post updates here once we have more information and an estimate for when the problem will be resolved.

You may experience problems with Clever rostering.
Posted Apr 11, 2025 - 07:27 PDT
This incident affected: Classroom (Clever rostering).