Blooket export not working.

Incident Report for Khan Academy

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 10:53 PST

Identified

The export to Blooket option is sometimes failing for teachers on Khan Academy. We are monitoring this and working with the Blooket team to resolve as soon as possible.
Posted Dec 09, 2025 - 09:46 PST
This incident affected: Classroom (Assignments).